キリンめも

記事を書いています #rails #swift #JS #UE4

phpbrewでphpをインストール問題解決[OS X El Capitan]

phpenvでphpをインストールすると問題が起きるから(openssl問題など )homebrewがパス変えてるやらで色々と修正に手間がかかります。(phpenvはおすすめしません!El Capitanの皆様へ)

詳しくはこちら

blog.hypermkt.jp

 

phpbrew を勧める記事だよ!

 

インストールするときはまったからメモ。

         インストールversion 5.6.26

$  phpbrew install 5.6.26 +default +mysql +fpm +opcache +intl +iconv -- --with-libedit

この方法でうまくいけました!yosemite に戻りたい。

おまけ

   訳:tailコマンドを使って 何が起こっているのか確認する

 Use tail command to see what's going on:   

$ tail -F /Users/kadehina/.phpbrew/build/php-5.6.26/build.log

 

 

参考サイト

www.karakaram.com